1. Page d'accueil
  2. Informatique

Openoffice Présentation (ooimpress) et l'enregistrement des images copiées-collées

Openoffice Présentation (ooimpress) et l'enregistrement des images copiées-collées

Le 09-11-2007 à 08:09 par erwin. Dans Informatique

Nombre de commentaires : 8

Encore un truc bête et méchant comme on les aime (pas) dans certains logiciels libres... Sous OpenOffice, l'incrustation des images n'a pas toujours le même comportement. Parfois elles sont liés au document (donc si les sources sont inaccessibles, l'image n'apparaît pas), parfois elles sont empaquetées dans le fichier (comportement attendu pour les utilisateurs venant de Ms Office).

Problème

Copiez-collez des images dans OpenOffice.org Présentation (mon cas), construisez toute votre présentation, déplacez le fichier terminé sur un autre ordinateur pour le projeter lors de la très préparée intervention. Et là c'est le drame, aucune image copiée n'est visible, elle est joliement remplacée par un file:///home/... Ah, est-ce vraiment le moment pour expliquer le principe du chemin absolu et du chemin relatif ? Non !

illustration du bug open office impress

XAV31 

Merci bien. Je l'ai ajusté pour Mac, Snow Leopard :
Dans Impress / Préférences / CASE Chargement/Enregistrement / Général / Décocher "Enregistrer les URL relatifs au système de fichiers"

xavier

XAV31 

Après multiples essais, une solution qui marche mieux :
Menu Edition / Liens / sélectionner (tout avec Maj) / Rompre le lien / Ok

(Open Office Impress V.3.2.0)

xavier

erwin 

merci XAV31.

math 

MERCCIIIIIIIIII

lolo 

Bonjour, je vous remercie pour cette solution. Tout à marché en faisant Menu Edition / Liens / sélectionner (tout avec Maj) / Rompre le lien / Ok

marc 

Autre solution, allez sous outils-options-openoffice writer-afficher et cocher images

pauline 

Bonjour, quand on ne peut pas cliquer sur "lien" dans "édition" comment fait-on ? car pour moi "lien" n'est pas actif et je ne peux pas cliquer dessus !

Audrey 

Bonjour, même problème que Pauline : je ne peux pas cliquer sur "lien" dans "edition" !!! Dans mon document openoffice, certaines images s'affichent alors que d'autres non ! Merci pour votre aide

Ajouter un commentaire (Tout commentaire ne commençant pas par Bonjour sera supprimé pour cause de spam. Merci)

 *

* Nécessaire mais ni communiqué, ni affiché.